lunedì 6 settembre 2010

Gwibber necessita di aggiornamento: non supporta OAuth di Twitter

Twitter ha cambiato metodo di autenticazione abbandonando HTTP in favore di OAuth. Ciò comporta che tutti i software di microblogging devono essere aggiornati per poter accedere a Twitter. Gwibber si è già adeguato da un pezzo, ma i repository ufficiali Ubuntu 10.04 non tengono conto di questo aggiornamento poichè non è "di sicurezza".
Per ovviare a questo inconveniente è sufficiente aggiungere alla lista dei Repository di sistema quello ufficiale di Gwibber. Aprendo una nuova console digitate:
sudo add-apt-repository ppa:gwibber-daily/ppa
Adesso aprendo il gestore aggiornamenti e verificando la disponibilità di nuovi pacchetti Gwibber apparirà tra i software da aggiornare. Se volete sempre procedere via console all'aggiornamento sarà sufficiente inserire
sudo apt-get update && sudo apt-get upgrade
Buona "micro-bloggingata".

Nessun commento:

Posta un commento